Чому корінь насіння HD-гаманця пройти додатковий алгоритм криптографія SHA512 хеша для генерації приватного майстер-ключа та майстер-коду ланцюга?

Я просто видалив додаток Amazon шляхом:

  1. клацніть правою кнопкою миші на додаток (на приладовій панелі)
  2. натисніть кнопку Видалити
+225
Robot Naoborot 20 лист. 2022 р., 23:40:58
24 відповідей

Використовую Ubuntu 12.04 Ноутбук ASUS U43F

Я більше не можу оновлювати, встановлювати або видаляти пакети через центр програмного забезпечення через помилки з залежностями пакетів.

судно apt-отримати установку -Ф свідчить наступне:

 Читання переліків пакетів... готово побудова дерева залежностей 
Читання інформації про стан... готово
Виправлення залежностей зроблено... 
Наступні пакети були встановлені автоматично і більше не потрібно:
 libunity6 libqapt виконання libboost-програми-параметрів1.46.1
 сервер Akonadi-сервер MySQL libqapt1 загальні-робочий стіл-онтології libntrack0
 ntrack-модуль-libnl-0 libntrack-бібліотеки Qt4-1
Скористатися 'apt-get autoremove', щоб видалити їх.
Наступні додаткові пакети будуть встановлені:
 файл krb5-multidev libk5crypto3:для i386 libkrb5-Дев
Пропоновані пакети:
 файл krb5-док файлу krb5-док:для i386 файл krb5-користувачів:для i386
Такі пакети будуть оновлені:
 файл krb5-multidev libk5crypto3:для i386 libkrb5-Дев
3 оновлено 0, встановлено нових, 0 для видалення і 325 не оновлюється.
11 не повністю встановлені або видалені.
Потрібно отримати 0 б/213 КБ архівів.
Після цієї операції, 0 у додатковий дисковий простір буде використовуватися.
Ви дійсно хочете продовжити [д/н]? г
з dpkg: помилка при обробці libk5crypto3 (--настройка):
 libk5crypto3:amd64 у 1.10+для dfsg~бета1-2ubuntu0.3 можна налаштувати, тому що libk5crypto3:i386 знаходиться в іншій версії (1.10+дивіться~бета1-2ubuntu0.1)
з dpkg: помилка при обробці libk5crypto3:для i386 (--налаштувати):
 libk5crypto3:для i386 1.10+для dfsg~бета1-2ubuntu0.1 не може бути налаштований, тому що libk5crypto3:amd64-це в іншій версії (1.10+дивіться~бета1-2ubuntu0.3)
з dpkg: проблеми залежностей запобігти конфігурації libkrb5-3:
 libkrb5-3 залежить від libk5crypto3 (>= 1.9+дивіться~бета1); однак:немає повідомлення: повідомлень написано за MaxReports вже досяг 

 Libk5crypto3 пакет ще не налаштована.
з dpkg: помилка при обробці libkrb5-3 (--налаштувати):
 проблеми залежностей - залишаємо "не задано"
з dpkg: залежності проблеми запобігання конфігурації libgssapi-krb5 з-2:
 libgssapi-krb5 з-2 залежить від libk5crypto3 (>= 1.8+для dfsg); однак:
 Libk5crypto3 пакет ще не налаштована.
 libgssapi-krb5 з-2 залежить від libkrb5-3 (= 1.10+для dfsg~бета1-2ubuntu0.3); однак:
 Пакет libkrb5-3 ще не налаштована.
з dpkg: помилка при обробці libgssapi-krb5 з-2 (--налаштувати):
 проблеми залежностей - залишаємо "не задано"
з dpkg: проблеми залежностей запобігти конфігурації libgssrpc4:
 libgssrpc4 залежить від libgssapi-krb5 з-2 (>= 1.10+дивіться~); однак:
 Пакет libgssapi-krb5 з-2 не налаштований ще.
з dpkg: помилка при обробці libgssrpc4 (--настройка):
 проблеми залежностей - залишаємо "не задано"
Немає звіту Аппорт написано, тому що MaxReports вже досяг 
 Немає звіту Аппорт написано, тому що MaxReports вже досяг 
 Немає звіту Аппорт написано, тому що MaxReports вже досяг 
 з dpkg: проблеми залежностей запобігти конфігурації libkadm5srv-mit8 з:
 libkadm5srv-mit8 залежить від libgssapi-krb5 з-2 (>= 1.6.Дивіться також.2); однак:
 Пакет libgssapi-krb5 з-2 не налаштований ще.
 libkadm5srv-mit8 залежить від libgssrpc4 (>= 1.6.Дивіться також.2); однак:
 Libgssrpc4 пакет ще не налаштована.
 libkadm5srv-mit8 залежить від libk5crypto3 (>= 1.6.Дивіться також.2); однак:
 Libk5crypto3 пакет ще не налаштована.
 libkadm5srv-mit8 залежить від libkrb5-3 (>= 1.9+дивіться~бета1); однак:
 Пакет libkrb5-3 ще не налаштована.
з dpkg: помилка при обробці libkadm5srv-mit8 (--налаштувати):
 проблеми залежностей - залишаємо "не задано"
з dpkg: проблеми залежностей запобігти конфігурації libkadm5clnt-mit8:
 libkadm5clnt-mit8 залежить від libgssapi-krb5 з-2 (>= 1.10+дивіться~); однак:
 Пакет libgssapi-krb5 з-2 не налаштований ще.
 libkadm5clnt-mit8 залежить від libgssrpc4 (>= 1.6.Дивіться також.2); однак:
 Libgssrpc4 пакет ще не налаштована.Немає звіту Аппорт написано, тому що MaxReports вже досяг 

 libkadm5clnt-mit8 залежить від libk5crypto3 (>= 1.6.Дивіться також.2); однак:
 Libk5crypto3 пакет ще не налаштована.
 libkadm5clnt-mit8 залежить від libkrb5-3 (>= 1.8+для dfsg); однак:
 Пакет libkrb5-3 ще не налаштована.
з dpkg: помилка при обробці libkadm5clnt-mit8 (--налаштувати):
 проблеми залежностей - залишаємо "не задано"
Немає звіту Аппорт написано, тому що MaxReports вже досяг 
 з dpkg: проблеми залежностей запобігти конфігурації з файлу krb5-multidev:
 файл krb5-multidev залежить від libkrb5-3 (= 1.10+для dfsg~бета1-2ubuntu0.2); однак:
 Версія libkrb5-3 по системі становить 1,10+дивіться~бета1-2ubuntu0.3.
 файл krb5-multidev залежить від libk5crypto3 (= 1.10+для dfsg~бета1-2ubuntu0.2); однак:
 Версія libk5crypto3 на систему становить 1,10+для dfsg~бета1-2ubuntu0.3.
 файл krb5-multidev залежить від libgssapi-krb5 з-2 (= 1.10+для dfsg~бета1-2ubuntu0.2); однак:
 Версія libgssapi-krb5 з 2 по системі становить 1,10+дивіться~бета1-2ubuntu0.3.
 файл krb5-multidev залежить від libgssrpc4 (= 1.10+для dfsg~бета1-2ubuntu0.2); однак:
 Версія libgssrpc4 на систему становить 1,10+для dfsg~бета1-2ubuntu0.3.
 файл krb5-multidev залежить від libkadm5srv-mit8 (= 1.10+для dfsg~бета1-2ubuntu0.2); однак:
 Версія libkadm5srv-mit8 на систему становить 1,10+для dfsg~бета1-2ubuntu0.3.
 файл krb5-multidev залежить від libkadm5clnt-mit8 (= 1.10+для dfsg~бета1-2ubuntu0.2); однак:
 Версія libkadm5clnt-mit8 на систему становить 1,10+для dfsg~бета1-2ubuntu0.3.
з dpkg: помилка при обробці файлу krb5-multidev (--налаштувати):
 проблеми залежностей - залишаємо "не задано"
Немає звіту Аппорт написано, тому що MaxReports вже досяг 
 з dpkg: проблеми залежностей запобігти конфігурації libkrb5-Дів:
 libkrb5-Дев залежить від файлу krb5-multidev (= 1.10+дивіться~бета1-2ubuntu0.2); однак:
 Пакет krb5-multidev ще не налаштована.
з dpkg: обробка libkrb5-Дев помилка (--налаштувати):
 проблеми залежностей - залишаємо "не задано"
Немає звіту Аппорт написано, тому що MaxReports вже досяг 
 з dpkg: проблеми залежностей запобігти конфігурації libkrb5-3:для i386:
 libkrb5-3:для i386 залежить від libk5crypto3 (>= 1.9+дивіться~бета1); однак:
 Пакет libk5crypto3:i386 знаходиться ще не налагоджено.
з dpkg: помилка при обробці libkrb5-3:для i386 (--налаштувати):
 проблеми залежностей - залишаємо "не задано"
з dpkg: залежності проблеми запобігання конфігурації libgssapi-krb5 з-2:i386 з:
 libgssapi-krb5 з-2:i386, який залежить від libk5crypto3 (>= 1.8+для dfsg); однак:
 Пакет libk5crypto3:i386 знаходиться ще не налагоджено.
 libgssapi-krb5 з-2:i386, який залежить від libkrb5-3 (= 1.10+дивіться~бета1-2ubuntu0.3); однак:
 Пакет libkrb5-3:i386, який ще не налаштований.
з dpkg: помилка при обробці libgssapi-krb5 з-2:для i386 (--налаштувати):
 проблеми залежностей - залишаємо "не задано"
Помилки виникли при обробці:
libk5crypto3
libk5crypto3:для i386
libkrb5-3
libgssapi-krb5 з-2
libgssrpc4
libkadm5srv-mit8
libkadm5clnt-mit8
файл krb5-multidev
libkrb5-Дев
libkrb5-3:для i386
libgssapi-krb5 з-2:для i386
Е: суб-процес /usr/бен/з dpkg повернув код помилки (1)

Я спробував виправити зламані залежності через менеджер пакунків Synaptic, але вона повертає помилку:

Е: libk5crypto3: libk5crypto3:amd64 у 1.10+для dfsg~бета1-2ubuntu0.3 можна налаштувати, тому що libk5crypto3
Е: libkrb5-3: проблеми залежностей - залишаємо "не задано"
Е: libgssapi-krb5 з-2: проблеми залежностей - залишаємо "не задано"
Е: libgssrpc4: проблеми залежностей - залишаємо "не задано"
Е: libkadm5srv-mit8: проблеми залежностей - залишаємо "не задано"
Е: libkadm5clnt-mit8: проблеми залежностей - залишаємо "не задано"
Е: файл krb5-multidev: проблеми залежностей - залишаємо "не задано"
Е: libkrb5-Дев: проблеми залежностей - залишаємо "не задано"

Я не одержав допомоги від ubuntuforums.org по цьому питанню. Заздалегідь дякую за будь-яку допомогу.

+998
The programmer 03 февр. '09 в 4:24

Я не фахівець у Linux, але я в даний час намагаюся навчитися сам. На жаль, я застряг тут.

Отже, я використовую Ubuntu 64-біт ( з робочого столу єдність ) на ноутбуці.

Я застряг, коли я намагаюся підключити інший екран, щоб запустити Linux в режимі подвійного екрану.Я налаштував монітор( з зручною панеллю управління : налаштування->відображення ) в режимі подвійний завантаження і коли я хочу застосовувати я отримую це повідомлення про помилку :

Ла конфігурації D affichage sélectionnée не може бути прикладних пас.
Ла-дами кварцові virtuelle не demandée n'est па adaptée à Ла-дами кварцові доступно : заявкою=(2800, 900), мінімум=(320, 200), максимум=(1440, 1440)

Я француз і мій Лінукс.

Моя графічна карта є мобільність Radeon серій HD 5430, тому я завантажив і встановив останні драйвери веб-сайту ATI, але це не вирішує мою проблему.

Я навіть пробував пошук на Google мої повідомлення про помилку і спробував перераховані способи, але не змогли вирішити проблему.

Будь-яка допомога буде оцінили.

Просто скажіть мені, якщо вам потрібна додаткова інформація.

Спасибі.

+889
VladT 20 серп. 2020 р., 17:06:26
Інші відповіді

Пов'язані питання


Схожі питання

Ви можете змішати в GTK (GNOME), а на Qt (KDE) програм. З KDE/Кубунту десктоп програм GNOME, будуть встановлені необхідні бібліотеки GTK.

Ось з Кубунту 11.10 (моделювання):

:~$ судо apt-отримати -s встановити планувальник

Читання переліків пакетів... готово

Побудова дерева залежностей

Читання інформації про стан... готово

Наступні додаткові пакети будуть встановлені:

gconf2-загальні gconf2 libart-2.0-2 libgconf2-4 libglade2-0 libgnomecanvas2-0 libgnomecanvas2-загальні libgtk-3-0 libgtk-3-Бен
libgtk-3-Загальний librarian0 rarian-сумісність scrollkeeper

Пропоновані пакети:

перейменувати замовчуванням-служба librsvg2-загальні поставляються

Наступні нові пакети будуть встановлені:

gconf2-загальні gconf2 libart-2.0-2 libgconf2-4 libglade2-0 libgnomecanvas2-0 libgnomecanvas2-загальні libgtk-3-0 libgtk-3-Бен libgtk-3-Загальний планувальник librarian0 rarian-сумісність scrollkeeper

--- Редагувати ----

Добре, що була симуляція ; )

людина apt-отримати

з --моделювання --просто-друку, -- "сухий хід" - дослідження, - немає-закон
 Жодних дій; виконати моделювання подій, які могли б статися, але не 
 змінити систему.

Приклад

Установки з допомогою команди

судно apt-отримати установку планувальник

Намагаючись запустити планувальник

До > Програми > Керування > Управління Проектом

Там, здається, проблеми. Починаючи від консоль планувальник дає повідомлення про помилку:

Планувальник програми "Демос" отримав систему X вікно про помилку.
Це, ймовірно, відображає помилку в програмі.
Помилка була BadAccess (спроба відкрити приватний ресурс заборонений)'.
 (Подробиці: серійний 764 регіоні error_code 10 request_code 152 minor_code 1)
 (Примітка для програмістів: як правило, х помилки асинхронно;
 тобто, ви отримаєте повідомлення про помилку якийсь час після нанесення його.
 Для налагодження програми, запустити її з командного рядка синхронізація 
 можливість змінити цю поведінку. Потім ви можете зробити осмислений
 слід від вашого відладчика, якщо ви порушите на gdk_x_error (функція).)

Спробуйте#1

Повертаючи ефекти робочого столу вимкнені (Альт+Шифт+Ф12). Параметри Системи > Ефекти Робочого Столу.

Трохи краще. Планувальник запускається, але вікно Planner є порожнім.

Спробувати#2

Включення ефектів робочого столу і повертаючи стиль віджетів GTK ролі. Параметри системи > зовнішній вигляд додатків > ГТК+ зовнішній вигляд.

Тепер планувальник починає і вікно планувальника для читання.

enter image description here

--- Редагувати #2----

В KDE проекту планувальник додаток може: http://www.kde.org/applications/office/kplato/. Я не можу сказати, що це стан (добрий/поганий). Пакет може.

+875
user71565 20 лют. 2016 р., 12:29:54

Зменшити жиру в умовах дефіциту калорій (спалювати більше калорій, ніж ви їсте/п'єте). Вам наростити м'язову масу, маючи позитивний баланс азоту (звичайно, маючи достатню кількість білка у вашій системі). Балансуючи ці дві речі можуть бути в рази складніше, але, безумовно, можливо, особливо для новачків для нарощування м'язової маси. І так, ви хочете, щоб зосередитися на створенні м'язи, якщо ви хочете отримати максимальну віддачу від втрати жиру.

Так як це виглядає на практиці? Ну, ви, ймовірно, хочете мати протеїновий коктейль відразу після тренування для максимального засвоєння білка, і ви хочете, щоб переконатися, що ви отримуєте деяку кількість білка з інших джерел протягом дня. Плануйте ваші страви заздалегідь і контролюйте свою вагу. Діапазон втрати ваги, що ви шукаєте-це нейтраль (нуль) - 1 фунт (0,45 кг) на тиждень.

Щодо тренування самі? Ви хочете щось з кардіо звичайно, але ви також хочете щось, що основна увага приділяється зміцненню м'язів. Найбільше, ви хочете, щоб выкашлять деякі готівкові гроші і заощадити багато часу і страждань на наступні грамотну програму. Моя пропозиція? Пошук у Google або YouTube для "ATHLEAN-х". Я приблизно на півдорозі через їх сокирою-1 програма (для новачків) і я починаю бачити деякі хороші результати. Але якщо ви вирішите йти з цією програмою, просто знаходите ще один, який здається надійним.

+692
Beavcoon 10 вер. 2013 р., 07:11:21

Якщо ви не отримуєте можливість оновити ваш місцевий дзеркала можуть бути застарілими, ви можете або почекати трохи для того, щоб усунути сам, або вручну переключитися на інше дзеркало. Ви також повинні переконатися, що ваше програмне забезпечення властивості параметри є правильними.

Після цього слідувати інструкції з оновлення:

+569
Shamik 10 груд. 2020 р., 11:14:00

Кілька днів тому моє плече стало боліти/напряг з-за неправильної форми під час тренування. Однак, є тільки легка біль, і вона стає краще з кожним днем. Я роблю кучері біцепса, в основному, молоток кучері, але і деякі інші зміни, разом з підборіддям, і не помітив, що він надто багато насправді і не вірю, що там буде багато руху програмі плеча. Кілька біцепса кучері добре робити з болить плече?

+559
Klovis Wensing 10 трав. 2011 р., 02:21:56

я встановив Ubuntu на диск D, але це тільки показує файли установки, але він не показує файли в Ubuntu це означає, що файли Убунту моєї системи homefolder і файли на робочому столі і т. д. чи можете ви допомогти в цьому питанні, будь ласка

+548
Joshu 1 квіт. 2018 р., 02:27:39

На моєму сервері я отримую наступну проблему. суду apt-отримати оновлення успішно працювати, але судно apt-отримати оновлення видає наступну помилку. Будь ласка, допоможіть мені вирішити цю проблему.

адміністратор@мой_сервер:~$ судо apt-отримати оновлення
Читання переліків пакетів... готово
Побудова дерева залежностей 
Читання інформації про стан... готово
Наступні пакети були утаены:
 у Firefox під Linux-заголовків-сервер Linux-образу Linux-сервер-сервер
0 оновлено 0, встановлено нових, 0 для видалення, і 4 пакунків не оновлено.
21 не повністю встановлені або видалені.
Після цієї операції, 0В додаткового дискового простору буде використано.
Ви дійсно хочете продовжити [д/н]? г
Налаштування загальний-мім-інфо (0.71-1ubuntu2) ...
в /var/lib в/з dpkg/інформація/загальна-мім-інфо.послеустановочных: рядок 13: оновлення-мім-базі сегментації 17650 вина.реальний /usr/частки/мим
dpkg: помилка при обробці загальний-мім-інформація (--налаштувати):
 підпроцес встановлений сценарій, що виконується після установки повернув код помилки 139
з dpkg: проблеми залежностей запобігти конфігурації libgtk2.0-0:
 libgtk2.0-0 залежить від загальної-мім-інфо; однак:
 Пакет загальний-мім-інформація ще не налаштована.
з dpkg: помилка обробки libgtk2.0-0 (--налаштувати):
 проблеми залежностей - залишаємо "не задано"
з dpkg: проблеми залежностей запобігти налаштування хрому-браузер:
 хром-браузер залежить від libgtk2.0-0 (>= 2.18.0); однак:
 Пакет libgtk2.0-0 ще не налаштована.
dpkg: помилка при обробці хром-браузер (--налаштувати):
 проблеми залежностей - залишаємо "не задано"
з dpkg: проблеми залежностей запобігти налаштування хрому-кодеки-ffmpeg з:
 хром-кодеки-ffmpeg залежно від хром-браузер (>= 4.0.203.0~); однак:
 Пакет хром-браузер ще не налаштована.
з dpkg: помилка при обробці хрому-кодеки-ffmpeg з (--налаштувати):
 проблеми залежностей - залишаємо "не задано"
з dpkg: проблеми залежностей запобігти налаштування хрому-браузера-команді l10n:
 хром-браузер-команді l10n залежить від хром-браузер (= 16.0.912.77~r118311-0ubuntu0.10.04.1)немає звіту Аппорт написав, тому що повідомлення про помилку вказує на його помилки кратністю від попередньої відмови.
 Немає звіту Аппорт написав, тому що повідомлення про помилку вказує на його помилки кратністю від попередньої відмови.
 Немає звіту Аппорт написано, тому що MaxReports вже досяг 
 Немає звіту Аппорт написано, тому що MaxReports вже досяг 
 Немає звіту Аппорт написано, тому що MaxReports вже досяг 
 Немає звіту Аппорт написано, тому що MaxReports вже досяг 
 Немає звіту Аппорт написано, тому що MaxReports вже досяг 
 Немає звіту Аппорт написано, тому що MaxReports вже досяг 
 Немає звіту Аппорт написано, тому що MaxReports вже досяг 
 Немає звіту Аппорт написано, тому що MaxReports вже досяг 
 Немає звіту Аппорт написано, тому що MaxReports вже досяг 
 Немає звіту Аппорт написано, тому що MaxReports вже досяг 
 Немає звіту Аппорт написано, тому що MaxReports вже досяг 
 ; однак:
 Пакет хром-браузер ще не налаштована.
з dpkg: помилка при обробці хрому-браузера-команді l10n (--налаштувати):
 проблеми залежностей - залишаємо "не задано"
з dpkg: проблеми залежностей запобігти конфігурації libevdocument2:
 libevdocument2 залежить від libgtk2.0-0 (>= 2.14.0); однак:
 Пакет libgtk2.0-0 ще не налаштована.
з dpkg: помилка при обробці libevdocument2 (--налаштувати):
 проблеми залежностей - залишаємо "не задано"
з dpkg: проблеми залежностей запобігти конфігурації libevview2:
 libevview2 залежить від libevdocument2 (>= 2.29.5); однак:
 Libevdocument2 пакет ще не налаштована.
 libevview2 залежить від libgtk2.0-0 (>= 2.20.0); однак:
 Пакет libgtk2.0-0 ще не налаштована.
з dpkg: помилка при обробці libevview2 (--настройка):
 проблеми залежностей - залишаємо "не задано"
з dpkg: проблеми залежностей запобігти конфігурації виявляють:
 виявляють залежить від libevdocument2 (>= 2.29.5); однак:
 Libevdocument2 пакет ще не налаштована.
 виявляють залежить від libevview2 (>= 2.29.5)немає звіту Аппорт написано, тому що MaxReports вже досяг 
 ; однак:
 Libevview2 пакет ще не налаштована.
 виявляють залежить від libgtk2.0-0 (>= 2.16.0); однак:
 Пакет libgtk2.0-0 ще не налаштована.
 виявляють залежить від загальної-мім-інфо; однак:
 Пакет загальний-мім-інформація ще не налаштована.
з dpkg: помилка при обробці виявляють (--налаштувати):
 проблеми залежностей - залишаємо "не задано"
з dpkg: проблеми залежностей запобігти конфігурації gcalctool:
 gcalctool залежить від libgtk2.0-0 (>= 2.18.0); однак:
 Пакет libgtk2.0-0 ще не налаштована.
з dpkg: помилка при обробці gcalctool (--налаштувати):
 проблеми залежностей - залишаємо "не задано"
з dpkg: залежності проблеми запобігання конфігурації libgdict-1.0-6:
 libgdict-1.0-6 залежить від libgtk2.0-0 (>= 2.18.0); однак:
 Пакет libgtk2.0-0 ще не налаштована.
з dpkg: помилка при обробці libgdict-1.0-6 (--налаштувати):
 проблеми залежностей - залишаємо "не задано"
з dpkg: проблеми залежностей запобігти конфігурації GNOME-utils версії:
 у GNOME-utils і залежить від libgdict-1.0-6 (>= 2.23.90); тим не менш:
 Пакет libgdict-1.0-6 не налаштований ще.
 у GNOME-utils і залежить від libgtk2.0-0 (>= 2.18.0); однак:
 Пакет libgtk2.0-0 ще не налаштована.
з dpkg: обробка GNOME-utils і помилка (--налаштувати):
 проблеми залежностей - залишаємо "не задано"
з dpkg: проблеми залежностей запобігти конфігурація комплекту бібліотек GTK2-двигуни-pixbuf:
 комплекту бібліотек GTK2-двигуни-pixbuf залежить від комплекту бібліотек GTK2.0-binver-2.10.0; однак:
 Комплекту бібліотек GTK2 пакет.0-binver-2.10.0 не встановлено.
 Пакет libgtk2.0-0, яка забезпечує комплекту бібліотек GTK2.0-binver-2.10.0 ще не налаштована.
 комплекту бібліотек GTK2-двигуни-pixbuf залежить від libgtk2.0-0 (= 2.20.1-0ubuntu2.1); однак:
 Пакет libgtk2.0-0 ще не налаштована.
з dpkg: помилка при обробці комплекту бібліотек GTK2-двигуни-pixbuf (--налаштувати):
 проблеми залежностей - залишаємо "не задано"
з dpkg: проблеми залежностей запобігти конфігурації libgail18:
 libgail18 залежить від libgtk2.0-0 (= 2.20.1-0ubuntu2.1); однак:
 Пакет libgtk2.0-0 ще не налаштована.
з dpkg: помилка при обробці libgail18 (--налаштувати):
 проблеми залежностей - залишаємо "не задано"
з dpkg: проблеми залежностей запобігти конфігурації libgtk2.0-бін:
 libgtk2.0-ОГРН залежить від libgtk2.0-0 (>= 2.20.1-0ubuntu2.1); однак:
 Пакет libgtk2.0-0 ще не налаштована.
з dpkg: помилка обробки libgtk2.0-бін (--налаштувати):
 проблеми залежностей - залишаємо "не задано"
з dpkg: проблеми залежностей запобігти конфігурації піджин:
 піджин залежить від libgtk2.0-0 (>= 2.18.0); однак:
 Пакет libgtk2.0-0 ще не налаштована.
з dpkg: помилка при обробці піджин (--налаштувати):
 проблеми залежностей - залишаємо "не задано"
Налаштування оновлення-менеджер (1:0.134.11.1) ...
dpkg: оновлення-менеджер по обробці помилок (--налаштувати):
 підпроцес встановлений сценарій, що виконується після установки повернув код помилки 245
Немає звіту Аппорт написано, тому що MaxReports вже досяг 
 з dpkg: проблеми залежностей запобігти конфігурації update-notifier:
 оновлення-повідомник залежить від libgtk2.0-0 (>= 2.14.0); однак:
 Пакет libgtk2.0-0 ще не налаштована.
 оновлення-повідомник залежить від оновлення-менеджера; однак:
 Оновлення-менеджер пакетів-це ще не налагоджено.
dpkg: update-notifier обробки помилок (--налаштувати):
 проблеми залежностей - залишаємо "не задано"
Немає звіту Аппорт написано, тому що MaxReports вже досяг 
 з dpkg: проблеми залежностей запобігти конфігурація середовище xulrunner-1.9.2:
 середа xulrunner-1.9.2 залежить від libgtk2.0-0 (>= 2.18.0); однак:
 Пакет libgtk2.0-0 ще не налаштована.
з dpkg: помилка при обробці розпакування xulrunner-1.9.2 (--налаштувати):
 проблеми залежностей - залишаємо "не задано"
Немає звіту Аппорт написано, тому що MaxReports вже досяг 
 з dpkg: проблеми залежностей запобігти конфігурації icedtea6-плагін:
 icedtea6-плагін залежить від розпакування xulrunner-1.9.2; однак:
 Середа xulrunner-1.9.2 пакет ще не налаштована.
 icedtea6-плагін залежить від libgtk2.0-0 (>= 2.8.0); однак:
 Пакет libgtk2.0-0 ще не налаштована.
з dpkg: помилка при обробці icedtea6-плагін (--налаштувати):
 проблеми залежностей - залишаємо "не задано"
Налаштування libgweather-загальні (2.30.0-0ubuntu1.1) ...
Немає звіту Аппорт написано, тому що MaxReports вже досяг 
 з dpkg: помилка при обробці libgweather-загальні (--налаштувати):
 підпроцес встановлений сценарій, що виконується після установки повернув код помилки 245
Немає звіту Аппорт написано, тому що MaxReports вже досяг 
 з dpkg: проблеми залежностей запобігти конфігурації libgweather1:
 libgweather1 залежить від libgtk2.0-0 (>= 2.11.0); однак:
 Пакет libgtk2.0-0 ще не налаштована.
 libgweather1 залежить від libgweather-загальні (>= 2.24.0); однак:
 Libgweather-загальний пакет ще не налаштована.
з dpkg: помилка при обробці libgweather1 (--налаштувати):
 проблеми залежностей - залишаємо "не задано"
Немає звіту Аппорт написано, тому що MaxReports вже досяг 
 Помилки виникли при обробці:
загальна-мім-інфо
libgtk2.0-0
хром-браузер
хром-кодеки-ffmpeg з
хром-браузер-команді l10n
libevdocument2
libevview2
виказують
gcalctool
libgdict-1.0-6
у GNOME-utils версії
комплекту бібліотек GTK2-двигуни-pixbuf
libgail18
libgtk2.0-бен
піджин
оновлення-менеджер
оновлення-повідомник
середа xulrunner-1.9.2
icedtea6-плагін
libgweather-загальні
libgweather1
Е: суб-процес /usr/бен/з dpkg повернув код помилки (1)
адміністратор@мій сервер:~$ 

Спасибі, Авин

+546
user2023630 22 бер. 2014 р., 23:55:33

Хоча в Ubuntu SDK заснований на Qt5 і наш QtQuick 2.0, Я думаю, що ви не змогли включити в Qt мобільність. Так що приклад на цій сторінці показує, як відображати дані про розташування на карті повинен працювати.

+536
Dayle Keith 8 вер. 2022 р., 15:06:53

Якщо ваша система є 64-розрядний (що це), ви були праві, спробував перший. З іншого боку, 32-розрядна версія буде працювати на будь-якій машині.

+526
Kudu 29 жовт. 2021 р., 18:45:28

Я використовую вентилятор-менш Сапфірове карта на мою систему, його не вершині надрізу і трохи застарілі, але це лише означає, що ви не будете мати проблеми з драйверами ;)

Якщо ви не зацікавлені в запуску Crysis на вашій системі, і ви просто хочете картку, яка може впоратися з чим завгодно кидати в неї (ігри, фільми, зовнішнього монітора, HDMI для підключення) і не зробити звук, коли ви використовуєте його, це може бути хорошим варіантом і поточна ціна також доступним.

Ви можете подивитися тут: http://www.sapphiretech.com/presentation/product/?leg=&psn=000101&pid=352

Якщо ви хочете подивитися на самого себе, я б сказав, що відкритий драйвер буде працювати на що-небудь у списку сумісних (https://help.ubuntu.com/community/RadeonDriver) єдине питання, чи Реально знайти хороший дизайн вентилятора-менш карти.

+523
Adrien Pacifico 23 лют. 2019 р., 22:10:53

Я намагаюся скористатися новим випуском c-блискавка 0.6, які забезпечують можливість установки в легкий вузол (тобто немає місцевих bitcoind наприклад біг). Але не знайшли ніякої документації, як це зробити.

Що я повинен зробити для того, щоб мати вузол блискавка працює легкий вузол? Є певний прапор використовувати? чи це просто дзвінок від Bitcoin-CLI з віддаленим з'єднання установки на ньому прапор?

Поточні налаштування:

  • Сервер Ubuntu 18.04
  • з-блискавка 0.6
+503
abelman 24 черв. 2017 р., 12:49:34

Використання методу getbalance неправильно. Ви вказали ім'я користувача-адресу, що потрібно для рівноваги. Однак це не як методу getbalance робіт. Биткоин не використовувати облікові записи та адреси не доводиться. Рахунок тут означає рахунок в системі внутрішнього рахунку Біткойн-ядра, яка з тих пір була видалена.

Так що ваша команда методу getbalance mmUToPM2vBb2F1ZNcR86J12GxqAbUJtFcr запитує баланс рахунку по імені mmUToPM2vBb2F1ZNcR86J12GxqAbUJtFcr, але немає облікового запису не існує. Обліковий запис, яка має адресу mmUToPM2vBb2F1ZNcR86J12GxqAbUJtFcr називається з електрума гаманець. Таким чином, команди ви повинні використовувати це

методу getbalance "від" Електри "гаманець"
+268
gmailz kiaxz 15 січ. 2011 р., 18:05:21

В Ubuntu 11.10 кнопку рисочки єдності перенесли з верхнього лівого кута в лаунчер. Як я можу відновити кнопку рисочки у верхньому куті, як показано на рисунку нижче

Image of desired affect

+262
camen martinez 5 черв. 2019 р., 02:55:46

В ДД команда зазвичай використовується для резервного копіювання диска або розділу. Тим не менш, він виконує погано, якщо вихідний диск є недостовірною або не. Я читав, що ddrescue/dd_rescue є хорошим інструментом, щоб використовувати для відновлення зображення від поганої їзди, так як він грамотно намагається перечитати галузей, які вона не змогла прочитати в перший раз.

Але в репозитарії Ubuntu, я бачу два різних ddrescue програм, з 3 різними, але схожими назвами з'являтися в різних місцях: ddrescue, gddrescue, dd_rescue. Яка різниця?

+239
Luzmac 21 жовт. 2017 р., 17:53:42

Я переїжджаю з openSUSE в Ubuntu і я вирішив встановити 12.04, але мені не подобається Unity, так що я збираюся встановити резервний гном, але я хотів би мати тільки в нижній панелі, як на наступному малюнку:

+185
Explosive Fart 17 лист. 2013 р., 01:09:05

ОС Windows 7 Ноутбук HP 3 гіга оперативної пам'яті 2.1 2.6 ГГц Не впевнений щодо інших

Ну, я намагався встановити Ubuntu і мати можливість подвійний завантаження разом з Windows. Проста процедура, і я пішов за ним на т. Зайве говорити, що він не розпізнає мій жорсткий диск або будь-який з розділів. Завантаження через свій флеш-диск дозволить мені використовувати ОС Ubuntu, дозволяють отримати доступ до файлової системи, і дозволить мені виконати резервне копіювання файлів. Зроблено. Так що тепер мені потрібно перевстановити Windows, але будь-який варіант я використовую, щоб спробувати повторно встановити заводський спосіб не здадуть, а розбиття на вибір. Якщо я не можу вибрати розділ для відновлення, як я можу відновити Windows? Тому що якщо у мене є доступ до моїх файлів, то нічого не повинно бути поганого з Windows, але він як і раніше не завантажується. У мене є флешка, встановлений пріоритет на порядок завантаження прямо зараз, але я пробував всі варіанти. Я пробував з компакт-диска Windows і розділи доступні. Ще завантаження в Ubuntu я бачу всі розділи, як ніби нічого не wrone. Хто-небудь є ідея, що я зробив і як я можу відновити, тому я не потрібно перевстановлювати?

Щоб додати сіль на рану, я невдало встановив Ubuntu. Він не буде встановлювати на розділ, я зробив до моєї спроби. Моя проблема-це я знаю як робити всі ці кроки, які я сьогодні зробив і нічого не робить сенсу. Голосуйте за кожну відповідь! Мені потрібна допомога! лол заздалегідь спасибі, хлопці.

+152
Nancy Cameron 13 лип. 2022 р., 23:32:07

Від Ubuntu 12.04, встановіть програму GParted, запустивши його, визначає розділ з Ubuntu 13.04 встановлено, клацніть правою кнопкою миші і "видалити розділ". Переконайтеся, що ваш завантажувальний розділ з Ubuntu 12.04 або MBR, перед перезавантаженням.

+111
almanah 9 лют. 2020 р., 11:56:53

Ви завжди можете змінити розмір з LiveCD/USB, просто пам'ятайте, тільки одне завдання за раз. І не використовувати будь-які інші програми, ніж програми GParted.

Якщо ви не зміните початок кореневий розділ (просто вирізати місце з кінця-краю) не буде жодних проблем із завантаженням.

Якщо ви зіпсували ваші завантаження, ви можете виправити її з LiveCD/USB за допомогою цього додатка: завантаження-ремонт

+102
redanimalwar 21 бер. 2014 р., 13:01:52

Спробуйте Це Замість Цього:

від імпорту urllib функція urlencode
від імпорту urllib2 url-адресавідкрити

ПГ = url-адресавідкрити("http://www.beans-r-us.biz/prices.html")

текст = ПГ.читати().декодування (кодуванні utf8") 
де = текст.знайти('>$') 
start_of_price = де + 2 
end_of_price = start_of_price + 4 
ціна = поплавок(текст[start_of_price:end_of_price])

друк "поточна ціна кави:", ціна
+90
timjaknz 18 черв. 2014 р., 01:05:43

У чому різниця між повним смаком і м'яким ароматом з патоки?

Його роблять по-різному? Зміст відрізняються? Це м'який розбавленому вигляді іншого?

Коли використовувати, який в які рецепти?

Приклади, показані тут, у цій фотографії, як не окуренные сірої.

Photo of two bottles of Molasses, both of brand name “Brer Rabbit”, one marked “Full Flavor” and the other marked “Mild Flavor”

+87
Shahnawaz Mukhtar 25 серп. 2022 р., 05:03:12

Можливі Дублікати:
Як я можу додати користувача до групи "судно"?

Я додав себе в адміни групи, я думаю, після цього.

Але я все ще не можу робити такі команди, як:

оновлення профпридатність судо 

Я отримую повідомлення

oshirowanen не в файлами sudoers. У цьому інциденті буде повідомлено.

Як мені додати себе в групу користувачам використовувати sudo? тепер, що я в групі адмін?

+53
user3554329 26 вер. 2010 р., 12:50:44

Я з Lubuntu 12.04, і це працювало відмінно, поки я не установив щось я не пам'ятаю, що саме я встановив, тому що я намагався побудувати рубіновий камінь, і його потрібно багато.

тепер я перезавантажився і я не можу ввійти, ну я можу, але коли я роблю робочого столу LXDE, мабуть, не може продовжувати роботу і повертає до екрану входу в систему.

Я створив іншого користувача з екрану консолі (я можу увійти туди), і інший користувач може увійти в систему. Так що я видалив мій .* каталоги моєї домашньої директорії, але це не допомогло.

Які-небудь пропозиції?

+36
David Bai 12 вер. 2013 р., 08:03:04

Спробуйте вимкнути в BIOS опцію "Швидкий старт" або щось на кшталт цього на вкладці завантаження. Ймовірно, ваша проблема не має нічого спільного з графікою.

+26
Tchoupi 2 лип. 2022 р., 23:46:50

Показати питання з тегом